]> the.earth.li Git - onak.git/blobdiff - debian/rules
Move to CMake over autoconf
[onak.git] / debian / rules
index f5e30f303c64c0676ede27b6a888cb3cec3db1e1..baa74cb624dfd47228c08e304abe8bfcdd0bf79e 100755 (executable)
@@ -1,11 +1,10 @@
 #!/usr/bin/make -f
 
-DEB_CONFIGURE_EXTRA_FLAGS += --enable-backend=dynamic
-
+export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 CFLAGS += -std=gnu99
 
 %:
-       dh "$@" --with autoreconf,systemd
+       dh "$@" --with systemd
 
 override_dh_installinit:
        dh_installinit --no-start