]> the.earth.li Git - onak.git/blobdiff - debian/rules
Move to CMake over autoconf
[onak.git] / debian / rules
index 13bdadca02f7254cca2ab1d9684f9dece99cfbf1..baa74cb624dfd47228c08e304abe8bfcdd0bf79e 100755 (executable)
@@ -1,12 +1,10 @@
 #!/usr/bin/make -f
 
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-DEB_CONFIGURE_EXTRA_FLAGS += --enable-backend=dynamic --runstatedir=/run
-
 CFLAGS += -std=gnu99
 
 %:
-       dh "$@" --with autoreconf,systemd
+       dh "$@" --with systemd
 
 override_dh_installinit:
        dh_installinit --no-start