]> the.earth.li Git - onak.git/blobdiff - cgi/CMakeLists.txt
Move the CGI specific routines into cgi/ and split out UID escaping
[onak.git] / cgi / CMakeLists.txt
index 977f2a29a9cdacf856ef5cef9c0102ad24c5c6d9..da430d4d44ce47eff022594d944c46195ee3609e 100644 (file)
@@ -1,9 +1,9 @@
 # CGI
-add_executable(add add.c)
+add_executable(add add.c getcgi.c)
 target_link_libraries(add libonak)
-add_executable(gpgwww gpgwww.c ../stats.c)
+add_executable(gpgwww gpgwww.c ../stats.c getcgi.c)
 target_link_libraries(gpgwww libonak)
-add_executable(hashquery hashquery.c)
+add_executable(hashquery hashquery.c getcgi.c)
 target_link_libraries(hashquery libonak)
-add_executable(lookup lookup.c)
+add_executable(lookup lookup.c getcgi.c)
 target_link_libraries(lookup libonak)