]> the.earth.li Git - htag.git/blobdiff - debian/rules
Import Debian changes 0.0.23-2
[htag.git] / debian / rules
index d099ea2de2c7e839d032fe02d419fde0946bc095..2d0c13bf48fa03d8366bd9db240943d43455228f 100755 (executable)
@@ -1,8 +1,5 @@
 #!/usr/bin/make -f
 
-# Use debhelper v2.
-export DH_COMPAT := 2
-
 # Make sure perl is defined, but allow overriding from the command line.
 PERL ?= /usr/bin/perl
 
@@ -13,6 +10,8 @@ build:
 
 binary: binary-indep
 
+binary-arch: build
+
 binary-indep: binary-indep-stamp
 binary-indep-stamp: install
        dh_testdir
@@ -23,7 +22,7 @@ binary-indep-stamp: install
                docs/URL docs/Changelog.htagplugin
        dh_installchangelogs docs/Changelog.htag
        dh_installexamples docs/sample-config/*
-       dh_installmanpages
+       dh_installman htag.1
        dh_fixperms
        dh_installdeb
        dh_perl