]> the.earth.li Git - onak.git/blobdiff - cgi/CMakeLists.txt
Move CGI sources to their own subdirectory
[onak.git] / cgi / CMakeLists.txt
diff --git a/cgi/CMakeLists.txt b/cgi/CMakeLists.txt
new file mode 100644 (file)
index 0000000..977f2a2
--- /dev/null
@@ -0,0 +1,9 @@
+# CGI
+add_executable(add add.c)
+target_link_libraries(add libonak)
+add_executable(gpgwww gpgwww.c ../stats.c)
+target_link_libraries(gpgwww libonak)
+add_executable(hashquery hashquery.c)
+target_link_libraries(hashquery libonak)
+add_executable(lookup lookup.c)
+target_link_libraries(lookup libonak)